Recreating a project does nothing?

Opened the Ready package for our first game, Volleyballs Score. Pressed the Ready tab, recreated the project and nothing happened. Tried doing the process again but got the same result. I am using Unity 2018.2.3f1

Here’s a link to the game, just in case if you need it:

Hi @Network5,
1)You need use the “Unity 2017.3.1p4” version!
2)Use the this video for the correct export:


Now I’m getting an error - NullReferenceException: Object reference not set to an instance of an object

The game works fine on Ready… :sweat_smile:

EDIT: every other game seems to be working fine

Note: we are trying to get all of our games onto Unity

@Network5, I’ll try to fix your project for the Unity!

1 Like

Thank you so much! I really appreciate it. Please let us know what was wrong so we don’t make the same mistake again

@Ready we fixed the issue! I think the problem was that the folder was used for the 2018 version, so I don’t think it worked when I downgraded it. Thank you for wanting to help us! We’ve gone through and exported a bunch of our games, with no problems! :grin:

1 Like

Excellent!:+1: Try to use the recommendations that I left for you above and you should not have problems. When something changes for Export, I will certainly inform you!:wink:

1 Like