Technical error

When I click to export to unity3d button nothing happens what to do rest all buttons are working


Are you doing this on Android or iOS? If so, then the button is disabled on those platforms. To do it, you need to execute the request on a Mac or PC. That’s because Unity3D only runs on PC or Mac. So to do this, view the page and follow all the steps to export your project. You can ask more questions here if you get stuck. Good luck!

1 Like

I am in PC windows 8 updated ready and updated unity3d also
With good internet connection

That is very strange- when you tap the button a window should open on your PC to save the project as a unity project. What version of Ready are you running? go to the main screen, top left button, and tap “About” to see the number.

Latest version I have downloaded from website yesterday from

I have good ram PC is not slow in my friend pc also nothing happening

Please save your project. And then try to export after saving.

Spec: Windows 8
Status: Not solved still

See now I m telling from beginning
0)I downloaded the ready maker (pc)day before yesterday

  1. I made a game and saved on Readymaker from

2)now I thought to export this as apk so I read about unity3d

  1. I downloaded the latest version of unity3d

  2. when I clicked export to unity3d Nothing worked

  3. I thought I should make new one then only created new and then simply clicked on export to unity3d it said Please enter name first
    I wrote name then again clicked button and nothing happens after that.

  4. Not worked in newly created file and not in old game