Username already taken

for some reason, it always says that the username is already taken even tho its very unique, its most likely a bug

Its also possible that the username is taken. Have you tried a different username, such as “fndinddosndjfnd”?

Or see this to contact support: Ready Maker Support

1 Like

@Greenreader9 tried, it still said that the username is already taken, and also to add up for some reason the app takes forever to load with wifi on, so i turn it off when loading into the app and then on when im in, which gets me into the login page

i have tried signing up from the web and this happened

@ReadySami @Ready

an update, for some reason the permissions to access storage was denied for the app, and for some reason suddenly now the app can now load with wifi on, this makes no sense, buggy mess

Glad its working for you

1 Like

it makes no sense why not having access to storage completely breaks the app, who knew that such a simple thing can cause this

Well because everything is stored on external servers. And checking usernames cannot be done on-device, as there is no way to actually ‘check’ it.