Stuck trying to import to Unity


#1

Hi everyone! I know this problem will look very similar to other ones already posted, I’ve read them and tried their solutions, unfortunately haven’t worked :(:disappointed:

I’m having problems to import the two basic games-tutorials (Space Chicken and Hourofcode-maze), I’m not sure what i am doing wrong, at first I thought it was something related to the objects being misplaced, so i fixed that, then I thought the problem was that I hadn’t downloaded the “Textmeshpro” asset from the store but neither fo both had worked so far.

I’d be really glad if you could give me some advice on what to pay attention to or what to do.
I attach here the console capture and the links of my projects.

:slight_smile:

https://ready.app.link/KPljxWs9jT
https://ready.app.link/B63FhZ49jT


#2

Hi @barnvuren89!

  1. Use the “Unity3d 2017.3.1p4” version: https://unity3d.com/ru/unity/qa/patch-releases/2017.3.1p4

  2. You no need import the “Text Mesh Pro” plugin (Him already included in the “Ready Package”)

  3. Perform exactly the steps that are shown in the this animation:

Export%20to%20Unity


#3

First of all, thank you very much for the reply @Ready! :slight_smile:
Unfortunately, I still cannot import to Unity. The compiler errors didn’t show up, which is good, but when i open the player scene or when I want to recreate the project, nothing happens and the error “NullReferenceExpeption…” appears, I’ll attach a screenchot
Does it have to do with something done wrong when creating the game?


#4

Here it is how the player scene looks after a while… half scene and some object simply do not appear


#5
  • please send the link of the your project in the this chat, i need check this.

#6

Here it is… https://ready.app.link/T539ySdqlT
thanks again! :slight_smile:


#7

no problem, i check this tomorow :wink:


#8

Hi @barnvuren89, i checked the this project and him good working for me, try check again the all steps:


#9

You are right! I don’t know what I was doing wrong but I tried today and it worked :smiley: now I didn’t have any problems recreating the project and also building it
Again, Thank you very much @Ready