Not generating links

I was trying to publish my game on the forum but when I clicked “Share” on my game, it doesn’t generate a link. It just say “ Look at this awesome #ReadyMaker project made with @getreadyio!” and nothing else. How can I get a link for my game?

4 Likes

This has happened to other people as well. I think @Dravins knows the solution.

3 Likes

@Mecha33 paste the message on a different site and copy the link from that site and paste it here

3 Likes

Thanks @Dravins; I knew you’d save the day! :+1: :smiley:

3 Likes

@Dravins I mean, from the app itself, it doesn’t have any links. Just pure text.

2 Likes

4 Likes

Strange :thinking:, try paste the link to the google translate for example, remove “https://” from link and paste the link here.

4 Likes

No. My problem is from the app itself. It doesn’t generate me any link that I can copy.

3 Likes

Oh. Look, it turns out, in iPhone, it doesn’t show me the link. But it does generate one. I hate Apple Products​:joy::joy:

4 Likes

https://ready.app.link/2chtliYuB7

4 Likes

There it is.

Uh, @Ready, @Dravins, @auntiel, since you are the most active here, when you encounter the same problem with other devs that uses iPhone, tell them that I solved it by sharing it to my Notes first then it will have an attachment with it that has to be copied for the link.

4 Likes

Well done figuring it out, @Mecha33, and yes, unfortunately the process is a pain in the neck on iOS. It might work better if you paste into something that expects text without formatting e.g. a proper text editor (if that even exists for iOS lol) or maybe even the browser address bar (if this works at all, it probably works better with browsers that show the URL (like DuckDuckGo or Chrome) than with Safari that hides most of it).

3 Likes