Cant Access my Chicken assets, or the game I made HELP


#1

I reset the Ready Maker , Reinstall it, Restart Modem, and Computer , Updated my GPU drives, Updated Unity, Yet I cant seems to access my Game or any of the Given assets in Ready Maker anymore, It all looks like
a loading r and it doesnt go away , Plz help , why is that i cant connect the servers,
I did logout and login also…


#2

Hello @molecule ! Do not worry, let’s try to figure it out, take the questions below so that we can identify the problem:

  1. Do you use the latest version of the Ready Maker? (The latest version: https://www.getready.io/download)
  2. Do you have a good Internet connection on your computer?
  3. Did you delete your assets from your account after you made the game?
  4. Do you have standard assets? (In the right assets panel)
  5. Can you share your project here on the forum? (Click the share button and paste the link in the this chat)

#3

Hi , So
I did download Ready Maker yesterday so , yes
Good internet
I didn’t delete anything
(I did the project late at night and left it on; in the morning it was ok, till i add 1 more basic shape, then i couldn’t find the shape i added (become indivisible then entire thing get blank and all assets are in loading state,) )
All my assets looks like this right now

Also all the coding parts(events) seems blank(missing) now , thats why no asteroid or save items coming down !

here is the share link
https://ready.app.link/l0zwXYrmMP

Thanks ;o)


#5

What operating system are you using?


#6

Windows 10 64
and i have been internet testing all is well
ping is good download/upload is normal

UPDATE: I download ReadyMaker to an other windows PC now, and sing in to my account, and now i can see the assets on the other computer… (Same internet)
Although the game assets are where they suppose to be , game events are all gone.
Strange :slight_smile:


#7

@molecule
Try the following steps (I’m assuming the problem is with the cache):

  1. Completely remove the “Ready Maker” from your computer
  2. Find the folder with the cache, its path is something like this:
    “C:\Users\Dell\AppData\LocalLow\Ready Makers Inc\Ready Maker”
    (All computers are slightly different, you can use the search on the drive “C”)
  3. Open the folder, in it you should see this content:

  1. Delete all files from the folder
  2. Try to install the program again and look at the result.

#8

Ok thank you,
All the assets are back, I gain full functionality now,
But all the events are gone so I might have to rebuild it again,
(This might be a painful problem if happens to a bigger project tho)

Observation:
When I first delete
“C:\Users\Dell\AppData\LocalLow\Ready Makers Inc\Ready Maker”
And reinstall ReadyMaker, it didn’t work, (I installed it to a different drive then C:)
Then I delete both paths and reinstalled it to again, but this time all to C:
*(my Assumption was, if the path and install directories are in the same hard drive (also same drive © ) might help)
and it did, it worked! Faster and smoother, (Might be a hardware difference since they are different speed HDD`s) but just fyi,


#9

Excellent! It’s good that it helped you!:slightly_smiling_face:


#10

Hello, I had same issue. Delete cache + Uninstall / Reinstall didnt solved it. So I tried to Install on another disk and it worked until now.


#11

In the next update, which will be released very soon, you will be able to clear the cache inside the application itself.


#12

Ready Moving up in the game. Lol get it.


#13

I’ve used apps that destroy clones, but have never seen a game creation app that Clears the Cache.
That’s a pretty advanced feature.


#14

Thank you soo much I tried to delete and install 5 times until I read your comment and it worked