Assets Keep Disappearing

I have had issues with the Assets not loading, my students as well, across multiple platforms. We have tried reloading, checking for and installing upgrades, restarting devices, but the issue keeps repeating. Any ideas? Is Ready Internet based? If so could it be a cache issue?

2 Likes

Hello and welcome @bobjen293!
Try this solution from @Ready

The error you described indicates that you cannot connect to our servers (They are located in North America). Unfortunately, we cannot influence this in any way, since these are problems associated with foreign traffic. Similar problems began with the onset of the coronavirus pondemic.
It’s really difficult for me to recommend you anything, probably the volume of foreign Internet traffic you have is limited, this explains the fact that some of the students can connect to our servers, and the other part cannot. As a rule, these problems most often arise for users from Eastern Europe and they are temporary (Depends on how foreign traffic is established from your Internet provider).
I hope that after some time these problems will not be repeated, but from our side we can hardly help you with anything.
Please tell me which region you live in, we will try to track users from your region and if we manage to find good advice for you, we will inform you about it. Thanks!
What technical problems could there be?

  • I’m not sure, but also try to always clear the cache before starting the lesson (Open Ready Maker/Settings/Tap to “Clear Cache”)
  • Try close another all apps on the your IPads
  • Clean up RAM

Also, check and see if you have this issue on multiple devices (Phone, PC, etc.)

Thanks!

1 Like

Grand Prairie, Texas is our location.

2 Likes

Have you tried these things? Also, what device are you using, and are you using the latest version of Ready?

Thanks!

2 Likes

Yes @bobjen293 I also agree with what @greenreader9 mentioned.

2 Likes

Hi again. I have the latest update, it happens across multiple devices, BUT I found when I went to the App Store on my Mac to check for an update, I opened it through the store and everything was back… closed it, opened through computer, Assets gone. Tried it again through the App Store (and you have to click Ready and go to the page where the OPEN button is blue) everything was back… any other ideas would interest me too!

3 Likes

OK so that’s completely strange… When you open it from the store it works, and if you open it from your device, you have the same issues… I have NEVER seen or heard such a bug… :confused: :confused: @bobjen I totally have no idea about this

2 Likes

This is really strange … Apart from the frequent temporary errors that occur due to poor connection to the server on the user’s side.

Since we are unable to fix the server connection problems that some users have from time to time, we decided to try running Ready Maker on one of the streaming platforms, this should solve all these problems. We are currently exploring this possibility and I will let you know when it will be work.

2 Likes

I am wondering if my school has to whitelist whatever servers Ready uses to pass the security they have set up

3 Likes

Yes off course, this can definitely be the reason in your case.

2 Likes

Yeah @bobjen293! Earlier when some other people faced similar issues, it turned out that it was a whitelist issue. Funny none of us remembered it :slightly_smiling_face:

1 Like

Hi Guys! We are currently doing some work on the server, perhaps the problem with displaying assets will be fixed in the near future.

2 Likes

is there a server list I can send to my IT department for whitelisting?

2 Likes