After Exporting to unity!

Hi Ready,
After Completing the Goalkeeper Project, I Export it all to unity (I am using 2017.3.1f1)
A little fix was needed but generally game seems to be working
Except The Gloves cant be dragged anymore. So I have no movement on the Player Controller,
Help plz,
(Same Problem Unity 2017.3.1p4)
My console has no errors, and everything seems to be working, but the glove movement


I found another way and Solved the issue!


Excellent! I’m glad that you have solved the problem!:+1: I’ll still try to check it and see what the reason may be.

Drag seems not working when you import it to unity, but then I did a simple project with drag attached and it did work there no problem… I didn’t change the drag with controller and it’s working that way… It works but not as good … let me know if you find a solution plz, Thanks

1 Like

Hi @molecule! I spent quite a lot of time testing this project. But I could not find the reason why it does not work. My opinion is that the project was disrupted as a result of subsequent updates to “Ready”. The best solution is to export the project that you made using the latest version of “Ready” at the moment. I mean, you do not have to do a remix, but you have to create a new project.